Symptoms

  1. The ssm.log is not being written on PBA for Windows installations.

2 The ssm.1.log is missing records for long periods of time, e.g. records about some PBA services (containers) may be absent for days and weeks in the log.

Cause

  1. The ssm.log is not being written on PBA for Windows installations by design.

  2. Records in the ssm.1.log are being written on PBA containers start/stop only, so records for the long period of time can be missing if PBA containers were not restarted during this period.

Internal content