Symptoms
- The reseller's order is in the status "Hold", attempt to open it results in the message "Customer's account is On Hold."
- Reseller has status "Not initialized" in PBA.
Cause
Reseller has not passed initial configuration wizard in the PBA reseller control panel.
Resolution
Reseller needs to log into the PBA reseller control panel and go through initial configuration wizard. As soon as the wizard is successfully passed, the reseller's account will be activated in PBA, it will become possible to process an order.