Symptoms

The task 'Create Windows SiteBuilder site' fails with the following error message:

Axis call has failed, message is Server was unable to process request. --->
Exception of type 'SWsoft.SiteBuilder.BO.Facade.PlanLimitException' was thrown., code is 71

Cause

SiteBuilder Plan assigned to the customer does not allow to create more sites. Most probably, site limit in the POA Service Template do not match limit defined in the SiteBuilder Plan, so POA allows to create more sites than SiteBuilder does.

Resolution

Follow the steps below to synchronize POA Service Template sites limit with Sitebuilder Plan sites limit:

  1. Find the Resource Type limit in the corresponding POA Service Template:

    • Go to the POA Provider Control Panel > Operations Director > Domain Manager Domains > click on the problem domain > click on the customer account > Resources tab > Domains to get the subscription ID for the domain

    • Open the Subscriptions tab and click on the found subscription, then click on the Service Template name

    • Open the Resources tab and find the limit of the 'Windows SiteBuilder sites' Resource Type
  2. Find the limit in the corresponding Sitebuilder Plan:

    • Open the Parameters tab of the already selected POA Service Template and find the 'WSB Plan name' Activation Parameter

    • Login to Sitebuilder as a plan owner (Provider or reseller) and go to General > Users > Plans > select required plan > General

    • Set the 'Maximum number of regular sites' parameter to match the limit of the 'Windows SiteBuilder sites' in the POA Service Template

After synchronizing limits it should be possible to complete the task. If task cannot complete successfully, you can temporary increase SiteBuilder Plan limits in order to investigate this issue further.

Internal content

Link on internal Article