Symptoms

  1. Login under Reseller Account and create a new Role at Home > System > Settings > Security > Roles tab
  2. Include the newly created Role to some existing one
  3. Login under the Reseller's Vendor Account (e.g. Provider)
  4. Synchronize the Reseller with Update Reseller Roles/Privileges option

The new Role is not included to the parent one anymore, which can be seen at Included Roles tab of the parent role.

Cause

The issue is caused by #FND-4190 "Included Roles is removed druing Reseller Synchronization"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.

Internal content