Symptoms

  1. Go Home > Operations > Subscriptions
  2. Choose an SSL Certificate Subscription
  3. Switch to Service Props tab
  4. Click Edit
  5. Paste a CSR into the Certificate Signing Request field

The field is not long enough so the CSR gets cut.

Cause

The issue is caused by #PBA-84228 "Certificate Signing Request field on a CERTGATE Subscription Service Props tab is not long enough"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue.

Internal content