Symptoms

In case of two or more purchase scenarios configured for Online Store, one asking for accepting Terms&Conditions and the other one not, it is not possible to finish the purchase, if the T&C screen in skipped before switching to another purchase scenario screens.

Cause

A software-related issue PBA-83995: Impossible to accept Terms and Conditions after switching to a purchase scenario without T&C

Resolution

It is necessary to accept the Terms&Condition on the corresponding screen, when asked. Otherwise, the cart items should be removed and the purchase started anew.

Contact your Technical Account Manager or PTA (pta@odin.com) to get the status of the issue.

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