Symptoms
MOZY APS2-2.1-73
application. The apache error_log
located on the application Endpoint host has grown up to several Gbs (reached 5Gb size in the particular case). Checking the error_log
it could be seen it contains all MOZY
application requests to APSC with TRACE
log level.
It is required to reduce the error_log
size.
Cause
The APS_DEVELOPMENT_MODE
is enabled in scope of MOZY APS2-2.1-73
application.
Resolution
Check the current APS_DEVELOPMENT_MODE
setting value:
[root@endpoint mozy]# grep APS_DEVEL mozyProAccount.php
define('APS_DEVELOPMENT_MODE', true);
Change it to false
in order to reduce the error_log
.