Symptoms

On attempt to place an Office 365 order, on step 2 after subscription period is specified, the error 404 is displayed.

Cause

Incorrect BM_ProvisioningParams.xml file was left from previous Office 365 version.

Resolution

  • Make sure the corresponding Billing customizations are applied as described in KB130232
  • Restart Billing services:

    # service pba restart
    

Internal content