Symptoms

  • List of OACI VM backups in CCP contains backups that do not exist on Virtuozzo backup node and in Instance Manager database.
  • Incorrect backup space usage is shown in CCP

This situation can happen only with APS-based OACI (APS package Cloud Infrastructure).

Cause

It can be a result of bug CCU-17562. Exact scenario:

  1. Scheduled backup of corresponding customer VM failed because limit of resource Backup space has been exceeded. Corresponding error can be found searching by Subscription ID in PCP > Operations > Tasks > Cloud Infrastructure Log:

    P80326: Subscription limit for backup space exceeded
    
  2. OACI removed information related to the failed backup. But in result of bug CCU-17562 OACI also rotated some older backup accordingly to corresponding backup schedule.

  3. Incorrectly rotated backups are removed from Virtuozzo and from Instance Manager database. But they are still shown in CCP

Resolution

Contact your TAM or pta@odin.com to clarify status of bug CCU-17562.

Inconsistent backups will be removed on next successful creation of a scheduled backup in the affected VM. In order to remove them earlier and in order to correct backup space usage please contact Odin Technical Support

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