Symptoms

  1. Go Home > Operations > Subscriptions
  2. Choose a Subscription
  3. Click on Cancel Subscription button
  4. The following error is thrown:

    operation with NULL value
    

Cause

The issue is caused by #PBA-83555 "Operation with NULL value error while canceling ABP subscription with tiered prices"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates team to clarify status of the software-related issue.

For a workaround, please, contact Odin Technical Support.

Internal content

Link on internal Article