Symptoms

  1. Login under a Customer Account to CCPv2
  2. Go Domains
  3. Choose a domain

No Advanced Options tile can be observed.

The domain Subscription in question is either promoted 100% promotion or created as result of a free transfer.

Cause

For the case when the subscription is promoted by 100% promotion, the issue is caused by #POA-114240 "Advanced options" tile is not displayed in CCPv2 for domains ordered with 100% promotion

For the case of free transfer - #POA-113755 "Domain can not be fully managed after free transfer"

Resolution

Please contact your Technical Account Manager or a memeber of Pooled Technical Associates Team to clarify status of the software-related issue.

As a workaround, please, follow the steps below:

  1. Go Home > Operaiotns > Subscriptions in Billing
  2. Find the affected Subscription
  3. Click Edit
  4. Change Setup Fee to some non-zero value (e.g. 1$) and save the changes
  5. Go Home > Services > Domains
  6. Find the affected domain by SubscriptionID
  7. Click Manage Contacts, do not change anything, and click Update Contacts
  8. Change the Subscription Setup Fee back to 0

Internal content