Symptoms

  1. Go Home > Operations > Orders
  2. Click on Add New Order button
  3. Fill out all the required fields and choose a domain Service Plan
  4. Proceed to a Specify Domain screen

A displayed TLD is different from the Service Plan name

Cause

A Service Template misconfiguration which the domain Service Plan is based on: an incorrect TLD is specified in the Service Template settings.

Resolution

  1. Go Home > Products > Service Plans
  2. Find the Service Template the Service Plan in question is based on
  3. Click Edit
  4. Choose a correct TLD and click Save

Internal content