Symptoms

  1. Login under a Customer Account to CCPv2 using Internet Explorer 11
  2. Go to Account > Orders and Invoices
  3. Click on any Invoice

The screen hangs on loading.

Cause

The issue is caused by PBA-82449 "It is not possible to view an Invoice in CCPv2 using IE 11"

Resolution

Please contact your Technical Account Manager or a member of Pooled Technical Associates Team to clarify status of the software-related issue. As a workaround, any other supported browser can be used.

Internal content