Symptoms

  1. Go Home > Opearions > Subscriptions;
  2. Click on Switch Plan button;
  3. On the second step choose From the Start Date of Current Subscription;
  4. Click Next and place the Change Order.

The Change Order recurring details contain incorrect duration - for whole subscription period, and does not take into consideration the period already paid by the customer.

Cause

The issue is caused by #PBA-81171 "Detail duration is calculated incorrectly in Change Order (From the Start Date of Current Subscription)".

Resolution

Please contact your Technical Account Manager ot a member of Pooled Technical Associates Team to clarify status of the software-related issue.

Internal content