Symptoms

"Service Params Changing" notification is set up in the DummyGate service template: Home > Products > Service Templates > #id template

but it is not sent when change order is processed for the resource purchased.

Cause

The resource purchased is composite resource or a simple resource but with empty service gate. The notification will only be sent for the resources based on DummyGate

Resolution

  1. Create a new resource based on DUMMYGATE
  2. Add this resource to the service template in question
  3. Add the resource rate to the service plan
  4. Remove old resource rate (if required)
  5. Synchronize existing subscriptions

The notification is expected to be sent when the newly created resource is purchased or downgraded.

Internal content