Symptoms

All accounts which are using Mozy service via APS application found their corresponding user groups suspended on Mozy side:

  1. During suspension of one account all Mozy user groups of all Mozy customers got suspended.

  2. The issue was preceded by an API call made by the APS package to Mozy.

Cause

Software issue in mozy APS2 package.

Resolution

  1. In order to activate disabled accounts, please contact Mozy Technical Support.

  2. To fix the issue permanently, please update package and instances to version 2.1-18 or later.

Note: APS Package downloads are now available only by contacting the Vendor directly or by accessing the APS Catalog via an enabled Odin Automation platform. If there is no entry in the platform for a listed package in this public APS Catalog, please contact the Vendor directly to obtain a copy of APS packages.

Internal content