Symptoms

Upgrade/change order fails with the following output:

The order provisioning has failed.
The last error - "Upgrade failed:Parallels Operations Automation error #extype_id #35, module_id #SaaS, APS resource for '/aps/2/application/users' with id '1536699' was NOT registered. Error code: 404. Resource with UID 'aa740951-7c42-4235-a64d-286d3e02a6db' not found.. Service Started Successfully".
Please check the "Provisioning item" (details) and the last items of the "Service Status History" (details) of the associated subscriptions for more details. As soon as you fix the problem, resubmit this order for provisioning.
Additional information about this error in Odin Knowledge Base - Click here to find a solution

Cause

APS 2.0 resources of the account are not actualized. See more details about actualization in KB128820

Resolution

  1. Execute on the management node

    # /usr/local/pem/bin/saas_ctl sync_account 123456 no
    
  2. Wait till the task Actualization of APS 2.0 resources for the account #123456 completes

  3. Resubmit the failed order

Internal content