Symptoms

"Upload license key" displays in customer's control panel despite disabled in corresponding Plesk configuration.

Cause

The incorrect behavior described was caused by the software issue #CCU-13867. THe fix is planned to be included in one of the future product updates.

Contact your Technical Account Manager or PTA team (pta@odin.com) to track the status of the issue.

Workaround

After Plesk is provisioned, synchronize the configuration manually in PCP > Plesk in VPS > Plesk Configurations > Click "Synchronize Plesk Instances" next to the required confiuration name

Internal content