Symptoms

It is not possible to upgrade/downgarde a license resource neither from providers control panel, nor from customers - attempt to place an order fails with an exception:

Standard Resource Management is not allowed for Resource #ID

Cause

License (KAGATE-based) resources cannot be managed in standard way due to specifics of the KAGATE container that manages them.

Resolution

Licenses should be purchased/removed from the Licenses tab of the corresponding subscription.

Internal content