Symptoms

When Service Plan is added via Products > Service Templates > choose ST > Plans > Add New Service Plan first screen of plan wizard contains duplicate fields for Notification About Service Provisioning, the first one does not work correctly - has no options to choose from.

Cause

The issue is caused by the bug with id #PBA-70548 ("Add New Service Plan screen contains duplicate fields").

Resolution

Create a service plan from different wizard, e.g. Home > Products > Service Plans.

Internal content