Symptoms

The task CEP report upon POA update after upgrade failed with the following message:

    Task name       CEP report upon POA update
    Method name             taskReport on OBJREF:Statistics:0:UsageDataReporter:0
    Last execution output   Request has been timed out, details:
    system exception, ID 'IDL:omg.org/CORBA/TIMEOUT:1.0'
    TAO exception, minor code = 3e (timeout during recv; low 7 bits of errno: 62 Timer expired), completed = MAYBE

If you check the log you will find that task was failed due to default task timeout (1 hour).

Cause

This tasks processes all APS instances during the run. In case of huge amount of APS instances it may not process all of them during 1 hour. In the release OA 5.5 update 7 there is a feature implemented for this kind of tasks. If the first run failed, it starts processing instances from where the last run stopped.

Resolution

Rerun failed task. If it still fails then increase the timeout of the task up to 2 hours or above using the article https://kb.cloudblue.com/en/115550 and re-run failed task again.

Internal content