Symptoms

Initialize mailbox with E-Mail Address ... tasks fail with the error:

Method name initMailBoxByCURLHandler on OBJREF:Exchange:0:getMailBoxManager:XXXX
Last execution output   Destination host 'PEMEX001.hosting.local' (#123), IP '192.168.10.100' : Provisioning request failed. Unknown error 0x80072F7D [<response><errorContext description="(37,16) msxml6.dll: An error occurred in the secure channel support" code="0x80072f7d" executeSeqNo="2"><errorSource namespace="Scripting Provider" procedure="ExecuteScript"/><errorSource namespace="SW Managed Exchange" procedure="InitMailbox"/></errorContext></response>]

Cause

Incorrect SSL certificate assigned to the backnet IP address binding on default site on CAS server.

Resolution

  1. Capture MPS or WPE requests during task execution using https://kb.cloudblue.com/en/114186 or
  2. From the captured requests, find URL of OWA task tries to use, for example <owaURL>https://excas01/owa</owaURL>
  3. Make sure hostname resolves to the correct IP address (from MPS server in case MPS is used and from WPE server in case WPE is used). Hostname should be resolved to backnet IP address of the CAS server.
  4. Check bindings properties of Default web site in IIS on the CAS server. Check properties of BACKNET_IP:443 binding and check what SSL certificate is used for this binding. It should use default Exchange certificate issued for NETBIOS name of the server.

Internal content