Symptoms

Customer owned by some reseller does not receive localized email when restoring the password (with 'Forgot password' feature).

Cause

The situation was caused by software issue #POA-107108. The fix is planned to be included in one of the future product updates.

Resolution

No solution is currently available. Contact your Technical Account Manager or PTA team (pta@odin.com) to track the status of #POA-107108.

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