Symptoms

"Office365" menu item is visible under Reseller CP.

Cause

Software-related issue #APSA-16558: "Office 365 tab is shown under Reseller".

Resolution

Contact your Technical Account Manager or Pooled Technical Associates team to trace the status of the issue.

Workaround: uncheck the System > Settings > System Properties > APS placeholders in provider panel item. In this case "Office365" menu item disappears from both PCP and RCP but, provider can access Office365 instance properties by Services > Applications > Office365 still.

Internal content