Symptoms

There is a subscription that is expected to be terminated (according to the service terms), but it is still Expired/Stopped. According to the service status history this subscription has been already terminated by the daily billing and was later restored by the providers staff member.

Cause

The root cause of the issue is bug with id #PBA-74788 ("Subscription is not terminated after Restore Terminated Subscription").

Resolution

Until the bug is fixed you can terminate such subscriptions manually.

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