Symptoms

Office 365 synchronization fails with the following error:

The data was not obtained from the MOP because of error: Error: Cannot find information for offer with Provisioning ID 'POWER_BI_STANDARD'. Please check application configuration file.

Cause

'POWER_BI_STANDARD' add-on is assigned to the user on the MOP side, but offer with such Provisioning ID is not configured on the OA side. This behavior has been submitted to Odin Automation Maintenance Team as request APSA-11656: "Subscription cannot be synced due to 'POWER_BI_STANDARD' subscripion in Microsoft cloud" and fixed in scope of Office365 6.1.

Resolution

To prevent the issue, please upgrade your Office365 APS to version 6.1 or higher. As a workaround, please add appropriate key into settings.config file on O365 Endpoint server and corresponding Resource Type on the OA side.

Internal content