Symptoms

PSB application task failed:

APS application 'PSB', id 544, instance 4245 -> service 'Company account', instance 7464: executing configuration script.

3030: Security processing failed, incorrect username and/or password.    

Cause

Wrong security credentials and\or Operator ID parameter specified in PCP > Applications > PSB > Resource Types > F-Secure PSB (type=Application) > Activation Parameters > Global Settings

Resolution

According to the PSB deployment guide (page 6):

These parameters are partner specific, and you can obtain your values from your F-Secure representative.

Internal content

Link on internal Article