Symptoms

In the sequence of actions with CLM virtual machine as below:

  1. Change VE hardware settings, e.g. increase RAM from 2 GB to 4 GB.
  2. Wait until VE changes are applied and it is possible to change the settings again.
  3. Right after step 2, try to change the settings again.

the following message is displayed in CCP:

Configuration is not changed, operation is not scheduled 

When the same operation is re-tried after ~1 hour, the operation succeeds.

Cause

CLM provisioning task has been completed on the side of Operations, but the corresponding Change Order is still in "Long Running Operation" status on the side of Billing. The missynchronization between Billing order and OA task statuses is explained in the following article:

KB128756 An order is completed a bit later than the service has actually been provisioned

Resolution

Wait for the Change Order to get completed and change VE configuration afterwards.

Internal content