Symptoms
APS widgets are not available in the Online Store after upgrade. For example, Country selector on the Checkout screen.
Cause
The reason is that a service provider has customized online store template ‘parallels_overall_header’.
Resolution
Manually update the ‘parallels_overall_header’. Add the following lines to the end of <head> </head>
tag:
<script src="/aps/2/ui/runtime/client/aps/aps.js"></script>
<script type="text/javascript">window.aps = { app: { _isInIframe: false } };</script> {*To work in OA CCP iFrame*}
<script>require(["aps/ready!"]);</script>