Symptoms

We see a difference between time a service is actually provisioned (OA task Post event to PBA with ErrorCode=0 finsihed) and order completed, subscription started in BA. For example,

  • Post event to PBA was at Apr-21-2016 10:14:09
  • Subscription was started on BA side at 21-Apr-2016 10:22:46

Cause

The reason is explained by the product issue #PBA-65803 ("Order is not completed right after SubscriptionPhysicallyProvisioned execution").

BA completes order when it sees that corresponding PemRequest is completed. The status of the PemRequest is checked periodically. If order has been left in LRO (Long Running Operation) status for some time, than this interval of the request status check may reach 1 hour.

Resolution

Basically, no steps are required, an order will be completed anyway.

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