Symptoms
No customer can login to CCP after upgrade to 6.0, the error is shown:
java.lang.NullPointerException
Impersonated login from PCP for the same customer works fine.
At the same time, it is not possible to open System > General page, it shows the error:
An unforeseen error occurred. Please contact root@example.com.
Cause
The issue is recognized as POA-91743.
There is a NULL value in confman_parameters
table of OA MN database:
plesk=> select * from confman_parameters where limits is null;
parameter_id | name | type | edit_by | user_id | value | limits
--------------+------------------------+------+---------+---------+-------+--------
139 | service menu threshold | 1 | p | 1 | 6 |
Resolution
Contact Technical Support to apply the solution.