Symptoms

Provisioning "Subscription" for APS application Microsoft Office 365 task failed. The output message is:

Body: 
"code": 500,
"message": "Value cannot be null.\r\nParameter name: input",
"additionalNonlocalizableMessage": "",
"error": "ApplicationUnknownError",
"http_request": "POST /Office365_5/aps/subscriptions to 'mosigw.example.com'"

Cause

AdminLogin field is empty inside the Customer table of MOSI GW database due to the software-related issue APSA-9286: "The creation of Account in Gateway's DB should be performed in a same way as subscription creation".

Resolution

Please contact your TAM/PTA to trace the status of APSA-9286. To obtain the workaround please contact Odin Technical Support.

Internal content

Link on internal Article