Symptoms
When purchasing the SoftLayer service it is expected that the screen with the service parameters looks like below:
but it looks differently.
Cause
Some required configuration step was missed.
Resolution
Recheck the SoftLayer APS deployment guide. Make sure that:
- service parameter
aps_defaults_sl
is present in the service template; - script.js is correct;
BM_ProvisioningParams.xml
is present and correct;- there are no issues with the endpoint certificate (if it is self-signed, e.g. on a test environment, it is expected to be accepted as an additional step).