Symptoms

Permissions for a file/folder set in Windows Filemanager are not saved. It can be reproduced using following steps:

  1. Go to OA > CCP > File Manager

  2. Change permissions on a file and click Save button.

  3. Check the permissions for that file again - the permissions will not be saved.

Cause

The issue occurs after upgrade to OA 6.0 and is investigated in an internal request POA-98633.

Resolution

Please contact your Account Manager to trace the status of the issue POA-98633. To fix the issue log in to AD server, launch dsa.msc and verify that user "wXXXXXXX" is a member of "IISCustomerDataUsers" group. XXXXXXX is a webspace ID, which can be retrieved at CCP > Websites > column Web Hosting.

If automated solution is needed, please contact Odin technical support.

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