Symptoms

When browsing Home > Operations > Orders > Created order queue only a blank screen with operation button(s) is displayed.

Cause

The root cause is a software issue ID #PBA-68474 ("Cache WWW issue causes order queues to be not displayed").

Resolution

Install the hotfix #127830.

Until the hotfix is installed, WWW container can be restarted as a workaround:

# service pba restart www

Internal content