Symptoms
Provider Configured Notification template to be sent out when Account information is changed. However during a test, no e-mail sent after Account information is updated.
Cause
Corresponding event handler missing or incorrectly set up.
Resolution
Open Home - System - Settings - Events - Event Type Account Information Updated - Event Handlers Verify that Event Handler of MESSAGE object and method AccountNotification is present and correctly configured. Refer to corresponding documentation on how to properly configure account notifications.