Symptoms

Payments through AuthorizeNet processing center are failing in PBA with following error:

HTTP operation failed with error code 35: Unknown SSL protocol error in connection to secure.authorize.net:443

Cause

Temporary connectivity issue, server secure.authorize.net is not accessible from PBA application server.

Resolution

  1. We need to fix connectivity issue and check that port 443 of server secure.authorize.net is reachable from PBA application server:

    [root@pba_app ~]# telnet secure.authorize.net 443
    Trying 64.94.118.32...
    Connected to secure.authorize.net.
    Escape character is '^]'.
    
  2. We need to resubmit failed payments:

    • Find the IDs of Payments (can be found on PBA Home > Finance > Documents screen when Document ID column is selected)
    • In PBA Home > Operations > Tasks search for Event Type CC processing request, entering required Payment ID in Parameters in format: DocID=XXX
    • Select the failed event and Resubmit it.

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