Symptoms
Customer has one or more active subscriptions in POA. When one of his staff members logs it to Customer Control Panel, he gets the following error:
No subscriptions found for your account. To buy a subscription, go to Store using one of the links on this page
Cause
Staff member is not allowed to manage account's subscriptions.
Resolution
To fix the issue from Provider/Reseller Control Panel, go to Top > Operations Director > Customer Manager > Customers> customer_id > General > Staff members, click the affected staff member and go to Managed subscriptions
. Here add the needed subscriptions.
To fix the issue from Customer Control Panel, select Account
menu from the top frame, go to Admins
, select affected staff member and switch to Manage advanced settings > Managed subscriptions. Here add the needed subscription in the same way as in the first case.