Symptoms

Provider is trying to place Plan Switch Order for the subscription, however the following error appears:

Upgrade/Downgrade to Period of 1 Month(s), starting From the Start Date of Current Subscription is impossible

During Plan Switch order placement Provider selected that new Subscription period should be started from the beginning of current subscription period.

Cause

The subscription in question has Subscription Period 12 Months and has been running for more than 1 Month. During the Plan Switch system checks the subcription start date which and compares both source and destination periods. It turns out that one month period is already over and therefore the error message appears.

Resolution

The destination period less than current period can not be selected for an upgrade subscription since its launch.

In order to fix the issue one of two ways should be used:

1) Provider should chose different Period Start Type parameter (new period starts from the date of upgrade). 2) The destination Service Plan should have subscription period not less than current one, i.e. 12 months.

Internal content