Symptoms

Reseller reports that his Online Store can not be accessible from the internet at the branded URL of the online store.

Cause

One of the possible reasons is that Online Store was not enabled under reseller's branding configuration in POA.

Resolution

  1. Login to POA under Reseller.
  2. Open System > Settings > Brands > reseller.domain.com > Genaral tab.
  3. Locate Online Store paragraph.
  4. Make sure Enable Store checkbox is set. Save settings.
  5. Switch to PBA-E CP.
  6. Open Products > Online Store. Click Synchronize now button.

Internal content