Symptoms

In PBA 5.4.x there used to be a screen "Personal Info" for the resellers and a provider:

alttext

Where is the screen in PBA 5.5.x? It is required to reset the password.

Cause

The screen is absent due to product bug with id #PBA-59842 ("Provider staff members can not reset their passwords on standalone PBA"), which will be fixed with one of the product updates.

Internal content