Symptoms

An order of a reseller' customer was canceled some time ago, but it still appears in Reseller Activity tab for this Reseller in Provider or Top-Level Reseller CP.

Cause

Order was placed for services based on Service Template with option One-time Fee Item set to Yes.

Software-related issue PBA-58117 is submitted to be fixed in future.

Resolution

Contact Parallels Technical Support to get workaround for this case:

https://sp.parallels.com/hcap/support/request/

Internal content

Link on internal Article