Symptoms

After upgrade of Exchange to SP3, client branding access points are inaccessible.

Cause

Upgrade wiped the related information on IIS servers.

Resolution

It is necessary to re-push the information onto IIS servers:

  1. Go to System Director > Settings > Brands > B3 Communications > Exchange Branding > Protocols (OWA, Outlook, ActiveSync)
  2. Click 'Edit' and 'Submit'

Internal content