Symptoms

Lync user phone number is not shown on the Contact Card of Lync 2013 client. If checked in Service Users pane of POA CP, this user does not appear to have telephone number as well.

Cause

This problem is caused by APSA-6892.

Resolution

APSA-6892 was fixed in 4.0 version of LyncHP package, please contact your account manager regarding its installation.

For existing users - please set the phone number through POA CP, issue

PS> Update-CSAddressBook

On a Lync 2013 FE server and re-login into client.

Internal content