Symptoms
There are emails in PBA Home> Configuration Director> Mail Log> Incoming E-Mail Log
with status Error. When clicking on such emails the following message is displayed in Comment field:
Ticket System of Default Queue Vendor is disabled.
Cause
Mailbox to which the emails are delivered is configured in PBA Home> Configuration Director> Mail Log> Mailboxes
as TTS Reply Collector or TTS Comment Collector, but Trouble Ticket System is not enabled in PBA Home> Configuration Director> Trouble Tickets> Settings
.
Resolution
Enable TTS in PBA Home> Configuration Director> Trouble Tickets> Settings
. Then go to each unprocessed email in PBA Home> Configuration Director> Mail Log> Incoming E-Mail Log
and click Re-process button.