Symptoms

  • Sales order for the subscription with the Plesk license is in the status "Provisioning failed", it may stuck in "Provisioning" status, but the license has "Key Number" "New", its Status is "Retrieve Failed".
  • Since the license is not installed in Plesk, the domains statuses are "Failed to Add" - "Parallels Plesk Panel (id=XX) is not ready to perform operation".
  • In KAGATE.log there are records for the license creation, createKey has a response "PLSK.0XXXXXXX.0000 has been successfully created", but retieveKey fails with Incorrect key number format: ""

Cause

License cannot be retrievd, because connection to the Key Administrator (KA) port 7050 is closed. Since PBA 5.5 KA uses both 5224 and 7050 ports.

Resolution

Open the port 7050, verify that connection is possible (e.g. #telnet ka.odin.com 7050). The requirement will be added to the documentation with one of the next product updates (documentation bug #PBA-54680).

To fix the current order, please contact Parallels Technical Support.

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