Symptoms

After PBA upgrade to 5.5 it is not possible to download attachments in customers' notes in the PBA Provider Control Panel at Operations > Customers > select account > Notes > click a note - the Attachment field is empty:

Though, if you click Edit you will see that attachment actually is present:

Cause

Software defect PBA-52768.

Resolution

The problem is going to be fixed in the nearest update to the PBA 5.5.

In the meantime, contact the Parallels Support Team to resolve the problem.

Internal content

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