Symptoms

It is possible to configure automated e-mail address confirmation for PBA account users. What happens if an e-mail was not confirmed? Where to get more information about the feature?

Cause

More information can be found in the Provider's Guide:

http://download.pa.parallels.com/pba/5.4/doc/57765.htm

There is no fixed timeframe for the customer to confirm an e-mail, no way to configure any "expiration" settings, users with not-confirmed e-mails are not blocked in any way.

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