Symptoms

An account belongs to the customer's class with option "Put Account on Credit Hold" set to "Manually", it was put on credit hold by one of the provider's staff members. The payment was made by the customer, but the account was not automatically released from the credit hold.

Cause

The behavior described is by-design, if you need automatic put/release from credit hold, use "Put Account on Credit Hold" set to "Automatically".

Internal content

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