Symptoms

After upgrade to the PBA 5.5.1 all renewal orders placed via the Provider Control Panel stay in the 'Open' status and are not processed further automatically despite of the automatic transition from the 'Open' status in the order flow.

Cause

The problem is caused by the defect PBA-51527.

Resolution

There are two ways to process the order:

  1. Click the 'Open Order' button on the 'General' tab of the problem order.

  2. Wait till the periodic task 'KickSleepingOrders' process the order. In the default installation it may take up to 12 hours.

Internal content